DAZ gives away the $430 DAZ Studio 4 Pro, free!

DAZ is currently giving away a suite of software worth over $1000. Free, and seemingly not time-bombed. It includes:

* DAZ Studio 4 Pro [see 3D World's recent review of Pro for what's included] + its $199 3D Bridge for Photoshop + GoZ for Daz Studio [a bridge to 3D sculpting tool ZBrush].

* DAZ’s landscapes creation software Bryce 7 Pro + content + pro materials pack.

* DAZ’s likable 3D modelling package Hexagon in its latest version.

The offer is apparently very time limited, and may be expiring as you read this — so grab it now if you want them. Here’s a screenshot, as proof it’s a real offer…

Note that despite what the purchase page says about 3D Bridge for Photoshop only working with DAZ Studio 3, once you get to the actual downloads you have a choice for the 3D Bridge for Photoshop for either DAZ Studio 3 or 4.

Also note that the Pro version of Studio ships with the FBX exporter, making it suitable for exporting some lower-poly DAZ characters to iClone via FBX and 3DXchange 4 Pro. What you won’t get is a Decimator (poly reduction) plugin that enables the DAZ content to be made useful in iClone — that only comes with the $100 Game Developer Kit addon. Also note that DAZ Studio 4 Pro’s Content Library system is still a nightmare to use with large content libraries.

Oh, and don’t forget to grab the serial numbers, as well as the installation and content files!

  [ Hat-tip: Mitch Gould ]

About these ads

9 thoughts on “DAZ gives away the $430 DAZ Studio 4 Pro, free!

  1. Thanks BlueMidget. But I’m not sure about that. The old Game Developer Kit’s FBX Export and Texture Atlas components are now both included in DAZ Studio 4 Pro. But the vital Decimator (poly reduction) part of the kit is not. The 3D World review says so. And, If you go to the $99 Decimator page on the DAZ Store, you will see the message:

    “Note: The Decimator and Texture Atlas require DAZ Studio version 3.1.0.147 or higher, which can be found on the DAZ Studio Support / Download page.”

    Although I guess this may mean it can actually work with v.4. But can you provide a link to where the Game Developer Kit folks say that the Decimator plug-in will work with DS 4?

  2. If you go to your DAZ account (if you bought the Games Dev kit) and Itemized Order History, then reset the Games Kit it, should come up with the new plugin for version 4 of DAZ in your downloads.

  3. I think you are right. In the DAZ forums its hard to see who is talking from some area of knowledge, and who saying what they think.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s